Missing shared SMTP server on the account

Luigi's Avatar

Luigi

02 Dec, 2017 05:10 PM

Hello,

I am writing to ask help about adding up a shared e-mail server on my client postageapp account.
I've been working on a small web application to run during the Christmas period which uses PostageApp to send e-mails, this has been previously developed last year from a third party using their PostageApp account.
However this year my client requires to have full access to PostageApp so we've been migrating everything from the previous account to a new one ( pajamaconsulting.postageapp.com )

However I find the shared SMTP missing from my client's account (for some reasons, I reckon I've never seen it since I had access to that), I've created a new test account and I can see the SMTP is indeed in there but not on my client's one.

I tried to copy this from the other account:

Name: PostageApp Shared E-mail Server

Address: outbound4.mailer.postageapp.com

However no matter what, everytime I try to add that it comes up as "External server". When I edit it the message box below says:

SMTP Access

You have requested access to send via SMTP but this request has not been processed.

I tried to look into the online knowledge base, but can't find anything with the keywords "shared server" or "shared", wonder if can I have some support from your side about the right steps I need to take in order to add one of your shared email servers.

Kind regards,
Luigi

  1. 1 Posted by Luigi on 14 Dec, 2017 04:06 PM

    Luigi's Avatar

    No reply so far, I wonder if I am just being unlucky.

    We have simply decided to go opening another postageapp account at the end.
    Still we have some issues delivering some emails because of "Low Reputation IP"

  2. Support Staff 2 Posted by Scott Tadman on 22 Dec, 2017 12:53 AM

    Scott Tadman's Avatar

    There was a bug that was preventing the credentials from showing up for your account, but we've fixed that. The details should be here:

    https://deimos.postageapp.com/mail-servers/8594

    Sorry about the trouble there.

Discussions are closed to public comments.
If you need help with PostageApp please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac