Support

Having some issues? Something not quite working right? Post your support problems here or email us directly at support@postageapp.com and we'll look into your problem as soon as possible.

Title State Replies Latest Post

E-mails stuck in queue

open 5 21 Jul, 2014 07:52 PM by Scott Tadman

Email Delivery

open 1 10 Jul, 2014 02:46 PM by Scott Tadman

Server is Down again!!

resolved 0 12 Jun, 2014 07:33 PM by Dan Rowe

get_messages

open 0 25 May, 2014 04:34 PM by Clint

Is there a way to get back the mail sent by send_message?

open 1 21 May, 2014 02:58 PM by Scott Tadman

Enabling Click Tracking

open 3 16 Apr, 2014 02:30 PM by Scott Tadman

Some emails not available

open 7 13 Feb, 2014 06:11 PM by Scott Tadman

SPF configuration

resolved 1 06 Feb, 2014 03:27 PM by Scott Tadman

BCC default behavior?

resolved 4 21 Jan, 2014 04:08 PM by carl

CC not being sent through

resolved 5 14 Dec, 2013 05:00 AM by iwaffles

Relentless spamming of "true"

resolved 2 09 Dec, 2013 03:06 PM by Scott Tadman

Cannot send an email with blank body or single space using postageapp-net

resolved 13 25 Nov, 2013 12:04 PM by AdalffafDon

Sendgrid unsubscribe links...

resolved 4 05 Nov, 2013 09:57 PM by Clint

Graylisted Server IP

open 1 12 Sep, 2013 02:44 PM by Scott Tadman

Click Tracking for Text vs Html

resolved 2 12 Aug, 2013 04:12 PM by brando

Click Tracking

resolved 0 10 Aug, 2013 03:25 PM by brando

Cant get templates to work.

resolved 0 09 Aug, 2013 10:07 PM by Brandon

Lost templates after renewal

resolved 6 09 Aug, 2013 11:22 AM by Thomas de Grivel

Stuck in Delivering

open 1 22 Jul, 2013 04:29 PM by Scott Tadman

queued emails not being delivered

resolved 2 02 Jul, 2013 05:50 PM by Robert Musa

Error: SMTP Host Refused

resolved 2 13 Jun, 2013 11:59 AM by andy rose

Html content

resolved 2 11 Jun, 2013 03:44 PM by Andrey

template CSS

resolved 0 19 May, 2013 03:29 PM by greg.goforth

Clicks tracking + anchors problem

open 1 10 May, 2013 05:01 PM by Postage Admin

PHP quick start code isn't working or responding

resolved 0 27 Apr, 2013 08:55 PM by Dev

Variables missing?

resolved 1 19 Apr, 2013 04:05 PM by Tom Walsham

Emails that have attachments are stuck in PREPARING ...

open 4 04 Apr, 2013 01:37 AM by Tom Walsham

Comcast is blocking emails sent through PostageApp

resolved 6 28 Mar, 2013 09:18 PM by kathleen

0.0% were opened

resolved 0 21 Mar, 2013 03:08 PM by Pierre-Marc Larocque

No subject

resolved 6 20 Mar, 2013 05:39 PM by Daniel Rowe

Start a discussion in "Support"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

Recent Discussions

21 Jul, 2014 07:52 PM
10 Jul, 2014 02:46 PM
07 Jul, 2014 11:47 PM
19 Jun, 2014 04:46 AM
12 Jun, 2014 07:33 PM