Recipient email address with single quotes

wesley.leung's Avatar


23 Oct, 2014 05:17 PM


I'm having issues sending emails to an address that has a single quote in it - i.e. (jon.o'[email blocked])
The email got sent to [email blocked] instead.

I couldn't find any solution in the KB and dicussions board so far.


  1. Support Staff 1 Posted by Scott Tadman on 23 Oct, 2014 05:24 PM

    Scott Tadman's Avatar

    That sort of thing, while unusual, should be supported. I'll see what I can do to address this.

  2. 2 Posted by wesley.leung on 23 Oct, 2014 08:24 PM

    wesley.leung's Avatar

    Thanks Scott. You can see that the email address is not properly 'blocked' in my original post leaving out anything before the quote readable - " i.e. (jon.o'[email blocked]) "

  3. 3 Posted by wesley.leung on 17 Nov, 2014 04:50 PM

    wesley.leung's Avatar

    Any updates on this issue?

  4. Support Staff 4 Posted by Scott Tadman on 17 Nov, 2014 06:08 PM

    Scott Tadman's Avatar

    Making progress, but a full release that incorporates this and a number of other improvements is still in testing.

    Sorry for the delay.

Discussions are closed to public comments.
If you need help with PostageApp please start a new discussion.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

19 Feb, 2018 07:14 AM
19 Feb, 2018 07:13 AM
13 Feb, 2018 09:17 AM
09 Feb, 2018 03:24 PM
07 Feb, 2018 04:52 PM